logo

Client Portals

If you are an existing Greenwire customer, please use one of the following links to log in.
Remote Support
Client Ticketing
Client Invoicing

Additional Support

noc@greenwireit.com
(239) 444-5522

None of my NICs work in ESXi 4.x!

Greenwire Technology Solutions > Uncategorized  > None of my NICs work in ESXi 4.x!

None of my NICs work in ESXi 4.x!

I’ve been driving myself nuts for the last couple of days trying to figure out why none of the NICs that I had previously used in ESXi 3.0 and 3.5 aren’t working on my latest ESXi 4.0 installs. I checked the HCL to find that nearly all of the 10/100 chipsets have been removed from the VMware ESX HCL. Bummer. Realistically, there was is no good reason to use a 10/100/1000 card for a WAN port.

I’m sure there is a way to reload the kernel modules for the card I need but it seems like a lot of work to do that every time I need to setup an ESXi server.

So, exasperated I went to the VMware HCL to find another card that does work. This normally would not be such a big deal if the VMware ESX HCL wasn’t notoriously difficult to make any sense of.

After a few hours of trying to find an affordable PCI-E NIC on the HCL I found this site:

http://www.vm-help.com/esx40i/Hardware_support.php

It arranges everything nice and clearly. I ended up buying some bulk Broadcom NetXtreme PCI-E cards, and we’ll see how well they work in ESX 4.0.

user-gravatar
Greenwire Technology Solutions
No Comments

Post a Comment

Comment
Name
Email
Website